Live trade ingestion is down

Major incident Website API
2022-10-18 21:20 UTC · 17 minutes

Updates

Resolved

Trade ingestion has successfully resumed.

October 18, 2022 · 21:37 UTC
Monitoring

The root cause of the problem has been resolved and live trade ingestion has successfully been resumed for the majority of exchanges. Our engineering team is monitoring as the remaining exchange integrations come back online.

October 18, 2022 · 21:36 UTC
Investigating

The Messari market data stack is experiencing unexpected downtime. This means live trade data is no longer being ingested, so prices will appear frozen on the site and some API endpoints may be unavailable. Our engineering team is investigating.

October 18, 2022 · 21:22 UTC

← Back