Data API is Down

Major incident Website API
2022-11-08 03:47 UTC · 1 hour, 8 minutes

Updates

Resolved

All APIs are now responding.

November 8, 2022 · 04:56 UTC
Investigating

All data-driven information panels on the website are non-functional.

November 8, 2022 · 03:48 UTC

← Back