Degraded performance - Market Data

Major incident Website API
2023-01-03 15:49 UTC · 1 hour, 8 minutes

Updates

Resolved

The issue has been resolved. We will continue to monitor system performance.

January 3, 2023 · 16:57 UTC
Monitoring

The performance degradation has been resolved. The engineering team is monitoring the system’s status.

January 3, 2023 · 16:35 UTC
Issue

We are experiencing significant performance issues retrieving market data. This affects chart data and time series API queries. The engineering team is investigating the issue.

January 3, 2023 · 15:55 UTC

← Back