Intermittently incorrect USDT/USDC prices

Minor incident Website API Upstream Data Sources
2023-03-11 16:29 UTC · 1 hour, 32 minutes

Updates

Resolved

Our engineering team has deployed a fix to our market data pipeline, and this appears to have resolved the intermittently incorrect USDC/USDT prices. Our engineering team continues to monitor the market situation.

March 11, 2023 · 18:01 UTC
Investigating

We have noticed intermittently incorrect USDC and USDT prices being broadcast from our market data system. Our engineering team is investigating the issue.

March 11, 2023 · 17:59 UTC

← Back