Degraded service from upstream providers

Minor incident Upstream Data Sources
2023-12-11 05:00 UTC · 9 hours, 22 minutes

Updates

Resolved

The issue with the upstream provider has been resolved. Asset price live updates have been restored.

December 11, 2023 · 14:19 UTC
Issue

Interrupted service from upstream price providers affecting many prices on the site and over the API.

December 11, 2023 · 05:53 UTC

← Back