Degraded service from upstream providers
Minor incident
Upstream Data Sources
2024-01-30 18:52 UTC
· 1 day, 20 hours, 34 minutes
Updates
Resolved
February 1, 2024 · 15:17 UTC
Fixed. We had a temporary break in getting prices from one of our providers, this is now patched and backfilled. All prices are on the site now.
Issue
January 31, 2024 · 18:52 UTC
Interrupted service from upstream price providers affecting many prices on the site and over the API.
← Back