Service outage

Major incident Website
2024-07-09 04:53 UTC · 1 hour, 9 minutes

Updates

Resolved

Services are back online

July 9, 2024 · 07:55 UTC
Monitoring

We’ve resolved the issue and services are coming back online. We’ll continue monitoring the situation

July 9, 2024 · 05:34 UTC
Issue

We’re currently experiencing a service outage and are in the process of implementing a fix.

July 9, 2024 · 04:53 UTC

← Back