Site Outage

Major incident Website
2024-08-07 19:42 UTC · 8 minutes

Updates

Resolved

A fix has been pushed on vercel.com. Our site is now back to functional.

August 7, 2024 · 19:50 UTC
Issue

Our upstream hosting provider Vercel is down https://www.vercel-status.com/ with all hosted sites down. This has the downstream effect of bringing the entirety of https://messari.io/ down.

August 7, 2024 · 19:42 UTC

← Back