Increased error rates on Copilot

Minor incident Website API Upstream Data Sources
2025-03-25 18:32 UTC · 29 minutes

Updates

Resolved

We’ve identified and resolved the issue.

March 25, 2025 · 19:01 UTC
Issue

We’ve observed an increased rate of error on Copilot due to degraded performance from upstream providers.

March 25, 2025 · 18:32 UTC

← Back