Interruptions in upstream database provider
Major incident
Website
API
Upstream Data Sources
2025-11-09 12:55 UTC
· 4 hours, 59 minutes
Updates
Resolved
November 9, 2025 · 17:53 UTC
The issue has been resolved. All systems are back fully functional
Issue
November 9, 2025 · 12:55 UTC
We’re experiencing interruptions from one of our upstream database providers. This is causing a degraded experience in some the metrics we provide through messari.io and the API. We apologize for the temporary degradations, while targeted endpoints are affected the majority the of the site remains functional. We are actively looking into the issue.
← Back
Messari Status