Degraded performance on website and API
Major incident
Website
API
Upstream Data Sources
2026-07-22 14:00 UTC
· 12 hours
Updates
Update
July 23, 2026 · 02:00 UTC
This incident is resolved. The underlying data infrastructure dependency was restored and all services have returned to normal operation. Total impact window was approximately 12 hours. We apologize for the disruption. We’re making infrastructure and architectural changes that will reduce our dependency on this provider and reduce the impact of similar disruptions in the future.
Issue
July 22, 2026 · 14:00 UTC
A disruption has occurred to an upstream data infrastructure provider that several of our services depend on. Cached and static content remains available; requests requiring live data queries are degraded or failing. We’re working to restore full functionality and mitigate impact where possible.
← Back
Messari Status