Time-series API downtime

Major incident Website API
2022-01-07 21:29 UTC · 34 minutes

Updates

Resolved

The incident has been resolved.

January 7, 2022 · 22:03 UTC
Monitoring

Our time series database has recovered. We are monitoring the situation.

January 7, 2022 · 21:54 UTC
Investigating

Our time-series database is experiencing unexpected downtime. Consequently, our time-series API and various charts on Messari.io are unavailable. Our engineering team is aware and actively working on a fix.

January 7, 2022 · 21:30 UTC

← Back