Partial site outage

Minor incident Website API
2022-03-05 04:35 UTC · 16 minutes

Updates

Resolved

The incident has been resolved. Our engineering team continues to monitor.

March 5, 2022 · 04:51 UTC
Issue

Messari is experiencing a partial outage due to intermittent issues with our APIs. Servers are responding slowly or not at all to most requests. Our engineering team is aware and is actively working to resolve the issue.

March 5, 2022 · 04:37 UTC

← Back