Time-series data not displaying on Messari.io for unauthenticated & free users

Minor incident Website
2022-03-21 19:38 UTC · 46 minutes

Updates

Resolved

The issue has been resolved. Our engineering team continues to monitor.

March 21, 2022 · 20:24 UTC
Investigating

At the moment, charts on Messari.io are not loading for unauthenticated & free users. Subscribers and API users should see no disruption. Our engineering team is aware and is investigating the issue.

March 21, 2022 · 19:41 UTC

← Back