Real-time trade data is degraded

Minor incident Website API Upstream Data Sources
2022-04-29 18:24 UTC · 1 day, 8 hours, 29 minutes

Updates

Resolved

The issue is resolved. Certain asset market views are still experiencing minor delays, but we are not missing new trade data as it comes in and front page prices should be back to real-time.

May 1, 2022 · 02:54 UTC
Update

We have determined the source of the problem is related to issues with one of our upstream data providers. That provider has been notified and is investigating. We will continue to provide updates.

April 30, 2022 · 01:53 UTC
Investigating

Currently, our real-time price and volume data ingestion engine is experiencing degraded performance. We have determined the most likely source of the problem. Our engineering team has been notified and is investigating.

April 29, 2022 · 18:28 UTC

← Back