Time-series database is experiencing downtime
Major incident
Website
API
2022-06-21 16:26 UTC
· 10 minutes
Updates
Resolved
June 21, 2022 · 16:36 UTC
The issue has been resolved. Our engineering team continues to monitor.
Investigating
June 21, 2022 · 16:27 UTC
Our time-series database is currently down and unable to respond to requests. Time-series data ingestion, including price and volume data, is paused. Our engineering team is investigating the issue. We will provide a further update when possible.
← Back